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PowerPoint Basic Tasks 

PowerPoint is a powerful and versatile program for creating presentations. Many of the concepts 
that you know from working with other programs will carry through to PowerPoint.  
 
Starting a New Presentation 

When PowerPoint is opened, by default a blank Title slide appears as the first slide in your new 
presentation. You may start a new presentation when you first open PowerPoint or after PowerPoint 
is already open. 
 
Starting a New Presentation:  

• Open PowerPoint 
• A blank title slide appears as the first slide in your presentation.  
• To start a presentation using a design template, from the Format menu, select Slide Design... 
OR 
• From the Other Task Panes pull-down menu, select Slide Design 
OR 
• From the Formatting toolbar, click DESIGN  
• The Slide Design pane appears. 
• Click the desired slide design 
• Your presentation reflects your choice. 
• To choose a different slide layout, from the Format menu, select Slide Layout... 
OR 
• From the Other Task Panes pull-down menu, select Slide Layout 
• The Slide Layout pane appears. 
• Click the desired slide layout option 
• Your new slide layout appears. 
 

  
Inserting New Slides  

PowerPoint offers you two quick ways to add new slides to your presentation: the Insert menu and 
the Formatting toolbar. By default the new slide will be the Title and Text slide layout choice.  
 
Inserting New Slides: Insert Menu 

• From the Insert menu, select New Slide 
• A new Title and Text slide is inserted in your presentation. 

 
Inserting New Slides: Formatting Toolbar 

• On the Formatting toolbar, click NEW SLIDE  
• A new Title and Text slide is inserted in your presentation. 

 

Working with Text 

There are two ways to add text to slides in Normal view: the placeholder and the Drawing toolbar. 
Placeholders are text boxes that already exist with the slide format. If you want to create your own 
text box, you can use the Drawing toolbar.  
 
Adding Text: Placeholders 

PowerPoint offers numerous pre-defined slide formats. Each of these slide formats contains text 
placeholders in which you can enter your titles, text, tables, and other objects.  
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• To activate the area, click in one of the pre-defined text placeholders 
• Your text will replace the pre-existing text (e.g., "Click to add title") within the dotted line. 
• Type your text 
• To deactivate the text box, click outside of the box when you are finished 

 
Adding Text: The Drawing Toolbar 

• If the pre-existing slide formats do not offer a text-placement design you like, you can create 
and place your own text box using the Drawing toolbar.  

• On the Drawing toolbar, click TEXT BOX  
• Your cursor will change shape signifying you are going to draw a text box.  
• To draw the text box, click and drag with your cursor 
• An outline of he text box appears. 
• Release the mouse button 
• Begin typing inside the new text box 
• To deactivate the text box, click outside of it 

 
Deleting a Text Box 

• Select the text box 
• On the keyboard, press [Delete] 

 

Formatting Text 

PowerPoint allows you to embed fonts so they appear exactly as they were saved if you must open 
your presentation on a computer other than the one you used to create the presentation.   
 
Formatting Text: The Font Dialog Box 

• Select the text you want to change 
• From the Format menu, select Font... 
• The Font dialog box appears. 
• Select the text features you want to apply to your selected text 
• Click OK 

 
Formatting: The Formatting Toolbar 

• If you are making simple changes, you can use the Formatting toolbar. 
• Select the text you want to change 
• On the Formatting toolbar, click the appropriate button(s) to apply the various formatting 

features to your selected text  
 

Embedding Fonts 

Presentations created on a computer with one set of fonts may not look the same when opened on 
another computer with different fonts. With PowerPoint XP, you can embed the fonts into a 
presentation when you save it. When the presentation is opened on another computer, the fonts 
appear just as you saved them. 
 
Embedding Fonts into a Presentation 

• From the File menu, select Save As... 
• The Save As dialog box appears.  



  Microsoft PowerPoint XP – Session 1 – Week 6 

• From the Tools pull-down list, select Save Options... 
• The Save Options dialog box appears. 
• Under Font Options for current document only, select Embed True Type fonts 
• By default, Embed all characters (best for editing by others) is selected.  
• Select Embed characters in use only (best for reducing file size) if you would like to reduce 

your file size. 
• Click OK 
• The Save As dialog box reappears. 
• Using the Save In pull-down list, navigate to the desired save location 
• In the File name text box, type the presentation name  
• Click SAVE 

 

Adding Bullets and Numbers to Text 
Toolbar Option 

• On the desired slide, select the text that you would like to add bullets or numbering to 
• To add bullets, on the Formatting toolbar, click BULLETS 
OR 
• To add numbering, on the Formatting toolbar, click NUMBERING 
• To deactivate a bullet or numbering function, select the appropriate text and on the toolbar, 

click the active button 
 
Keyboard Option 

• For a bulleted list, type an asterisk (*) where you would like the list to begin 
OR 
• For a numbered list, type a letter or number, (e.g., A or 1), and a period where you would 

like the list to begin 
• Type a space and then create the first line of text 
• Press [Enter] 
• An asterisk will turn into a bullet, and the next line will begin with a bullet, or the next letter 

or number, (e.g., B or 2). 
 
Changing the Spacing between Bullets/Numbers and the Text 

• If the ruler is not already displayed, from the View menu, select Ruler 
• The ruler appears above and to the side of the selected slide. 
• Select the bulleted or numbered text you wish to alter 
• At the top of the slide, adjust the left indent margin  until the desired spacing is achieved 

 
Changing the Format of Bullets and Numbers 

Accessing the Bullets and Numbering Dialog Box 
• Select the bulleted or numbered text you wish to alter 
OR 
• Place the cursor where you would like a bulleted or numbered list to appear 
• From the Format menu, select Bullets and Numbering... 
• The Bullets and Numbering dialog box appears. 

 
Altering Bullets 

• In the Bullets and Numbering dialog box, select the Bulleted tab 
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• Select the style of bullet you would like to use 
• To alter the size of the bullets, in the Size text box use the arrows to find the desired value 
• To change the colour of the bullets, open the Colour pull-down list and select a colour 
• To learn more about using and creating colour in PowerPoint, see Using the Colours Dialog 

Box 
• To select a picture bullet from the gallery or to import a picture from your own file, click 

PICTURE... 
• To select from any list of characters from a choice of fonts, click CUSTOMIZE... 
• Click OK 

 
Altering Numbering 

• In the Bullets and Numbering dialog box, select the Numbered tab 
• Select the style of numbering you would like to use 
• To alter the size of the numbering, in the Size text box use the arrows to find the desired 

value 
• To change the colour of the numbering, open the Colour pull-down list and select a colour 
• To learn more about using and creating colour in PowerPoint, refer to Using the Colours 

Dialog Box. 
• To determine at which number your list will start, in the Start At text box use the arrows to 

find the desired number 
• Click OK 

 
 
Rehearsing Presentations 

Rehearsing is just as important as the work you put into creating your presentation. It is especially 
important if you have applied builds, transitions and/or other elements and are working in the 
automatic advance mode because you will need to keep control of the timing of all these elements 
to prevent mistakes.  
 
PowerPoint has a rehearsing feature that can time you while you practice your presentation. Each 
slide displays the number of seconds that elapses while that specific slide is displayed during the 
presentation.  
 
Setting Up Slide Show 

• From the Slide Show menu, select Set Up Show... 
• The Set Up Show dialog box appears. 
• In the Show type section, select Presented by a speaker (full screen) 
• To rehearse using all of the slides in your presentation, in the Show slides section, select All 
• To rehearse using only a range of slides, select From and specify the range 
• To rehearse, in the Advance slides section, select Manually 
• To present, in the Advance slides section, select Use timings, if present 
• The Use timings option will automatically advance your slides according to the times you 

have preset.  
• Click OK 

 
Rehearsing Slide Show 

• When you are rehearsing your slide show, the Rehearse Timings option allows you to 
rehearse your PowerPoint slide and/or record timings.  

• From the Slide Show menu, select Rehearse Timings  
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• The slide show starts and the Rehearsal dialog box appears recording the time.  
• Rehearse your presentation  
• When you want to change slides click the mouse 
 

 
Suppressing Slide Timing During a Presentation 

Depending on when and where you are giving your presentation, the timing you have set for your 
slides may not be appropriate. You can suppress the timing that you have set up without removing 
the timing. 
 

• From the Slide Show menu, select Set Up Show... 
• The Set Up Show dialog box appears. 
• Under the Advance slides section of the dialog box, select Manually 
• Click OK 

 
Removing Slide Timing from Individual Slides 

• If you find that the timing you have set for a slide(s) is no longer appropriate, you can 
remove it. 

• From the View menu, select Slide Sorter 
OR 
• Select the Slides Tab 
• Select the slide from which you want the time removed 
• From the Slide Show menu select Slide Transition... 
• OR  
• From the Other Task Panes pull-down list, select Slide Transition 
• The Slide Transition pane appears. 
• Under the Advance slide section, deselect Automatically after 
• There should not be a check in the box. 

 
 
Open the presentation  

 
• Verify that your presentation is set up to present as desired 
• From the Slide Show menu, select View Show 
OR 
• In the Slide Transition pane, click SLIDE SHOW  
OR 
• On the lower left side of the screen, click SLIDE SHOW (from current slide)  
• Navigating Through the Presentation 
• When you’re running a slide show, PowerPoint gives you many different control options. 

 
 
Action Control Option  
Advance to the next slide  

Left click, Press [Spacebar], [N], right or down arrows, [Enter], or [Page Down] 
Return to the previous slide   

Press [Backspace], [P], left or up arrows, or [Page Up] 
Go to a slide   

Type the slide number, press [Enter] 
Black or unblack the screen   
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Press [B] or [.] 
White or unwhite the screen   

Press [W] or [,] 
Show or hide the arrow pointer   

Press [A] or [=] 
End slide show   

Press [Esc], [Ctrl] + [Pause/Break], or [-] 
Erase drawing on-screen   

Press [E] 
Go to next slide, if it's hidden  

Press [H] 
Rehearse with new timings  

Press [T] 
Rehearse with original timings   

Press [O] 
Rehearse with mouse-click advance   

Press [M] 
Return to the first slide   

Hold down both mouse buttons for 2 seconds 
Change pointer to pen   

Press [Ctrl] + [P] 
Change pen to pointer   

Press [Ctrl] + [A] 
Hide pointer and button   

Press [Ctrl] + [H] 
Hide pointer and navigation button always after seven seconds of inactivity  

Press [Ctrl] + [U] 
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Working with a Slide Master 

PowerPoint offers a slide master feature that gives your presentation a consistent, professional look. 
A slide master is helpful if you want every slide in your show to be the same color, to have the same 
header or footer, or to carry a particular logo 
 
Formatting a Slide Master 

A slide master determines the basic design for every slide in your presentation. To format a slide 
master you will be using Slide Master view. The Slide Master view allows you to work on the slide 
master and the title master without having to go to a separate view.  

• Open the slide show to which you would like to add a slide master  
• From the View menu, select Master » Slide Master 
• The window changes to Slide Master view and the Slide Master View toolbar appears.  
• In the Slides pane on the left, select the Slide Master (slide 1) 
• Design the slide master as you would design a normal slide 
• Click CLOSE MASTER VIEW  

  
Formatting a Title Master 

You can create a title master with unique formatting for the title slides in your presentation. The 
title slide is usually the first slide of your presentation and introduces your audience to the subject 
of your presentation. 

• From the View menu, select Master » Slide Master 
• The window changes to Slide Master view and the Slide Master View toolbar appears. 
• In the Slides pane on the left, select the Title Master (slide 2) 

NOTE: If it does not appear, on the Slide Master View toolbar click Insert New Title Master  
  
Creating a Slide that Differs from the Slide Master 

Slide master elements appear on each slide of your presentation unless you suppress them. When 
designing your slide show, you might need a different format from the slide master for certain 
slides.  

• Open the slide you would like to alter 
 

• Make the appropriate changes to the open slide 
• WARNING: Any changes you make to the slide master after customizing an individual slide 

will overwrite the design of that slide except for the already made custom changes.  
 
Removing a Background Graphic 

There are times when the background graphics from the slide master don't fit with the content of a 
slide in your presentation. You can remove the background graphic from individual slides. 

• Open the slide you would like to alter 
• From the Format menu, select Background... 
• The Background dialog box opens. 



  Microsoft PowerPoint XP – Session 1 – Week 6 

• From the Background dialog box, select Omit background graphics from master 
• Click APPLY 
• The background image from the master slide disappears from the open slide. 

 

Working with Handouts 

Before, during or after your PowerPoint presentation, you may want to distribute handouts of your 
presentation. Handouts are a good way to help the audience follow along and take notes.  
 

Creating Handouts 

• From the View menu, select Master » Handout Master 
• A handout view of your slides and the Handout Master View toolbar appear. 
• From the Handout Master View toolbar, select a layout 
• OPTIONAL: If appropriate, you can add art, text, headers and footers, date, time, or page 

numbers to your handouts. 
• When you are done creating your handouts, from the Master toolbar, click CLOSE 

MASTER VIEW 
 
Adding Headers and Footers 

Handouts may be more useful with a header and/or footer applied to give your audience certain 
information (e.g., date, time, title of presentation, etc.).  
 

• From the View menu, select Master » Handout Master 
• You are now in the Handout Master view. 
• To add header, date, footer, or page number, select the appropriate text boxes 
• OPTIONAL: If the view is to small to work in,  
• From the Zoom pull-down list, select a larger percentage 
• Type in the appropriate information 
 

 
Customizing Handouts 

You can add images, text, and colour to your handouts through the Handout Master. Like any of the 
master slides, the Handout Master can be formatted to fit your most specific needs.  Anything you 
add to your handouts will only appear on the Handout Master and the printouts; it will not show up 
on the individual slides 
 
 

Printing Your Presentation  

When you are giving a PowerPoint presentation, you may wish to print out your slides, outlines, or 
lecture notes. The simplest way, requiring no special equipment other than your printer, is to print 
your slides on paper. You can also print your outline, speaker’s notes, and audience handouts on 
paper.  
  
Printing Your Presentation 

When printing with PowerPoint, you can choose the format of your printed page. PowerPoint offers 
eight formats: 
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Slides  
Notes Pages  
Outline View  
Handouts-1 slide per page  
Handouts-2 slides per page  
Handouts-3 slides per page  
Handouts—4 slides per page  
Handouts—6 slides per page  
Handouts-9 slides per page  
 
HINT: If you are printing handouts, three slides per page is often the best choice; slides are printed 
large enough to be easily read, and there is space on one side of the page for your audience to take 
notes. 
 
If you want to print a specific slide(s), in the Slides text box, type the slide number(s)  
 
To print, click OK 
 


